/[pkg-glibc]/glibc-package/trunk/debian/control
ViewVC logotype

Contents of /glibc-package/trunk/debian/control

Parent Directory Parent Directory | Revision Log Revision Log


Revision 6309 - (show annotations) (download)
Wed Oct 22 18:01:09 2014 UTC (3 days, 14 hours ago) by aurel32
File size: 41248 byte(s)
Update versioned Replaces on manpages-fr-extra following the package upgrade
1 Source: glibc
2 Section: libs
3 Priority: required
4 Build-Depends: gettext, dpkg-dev (>= 1.17.14), xz-utils, file, quilt,
5 autoconf, gawk, debhelper (>= 7.4.3), rdfind, symlinks, netbase,
6 linux-libc-dev (>= 3.9) [linux-any],
7 libaudit-dev [linux-any], libcap-dev [linux-any], libselinux-dev [linux-any],
8 mig (>= 1.3-2) [hurd-i386], hurd-dev (>= 1:0.5.git20140320~) [hurd-i386], gnumach-dev (>= 2:1.4-2~) [hurd-i386],
9 kfreebsd-kernel-headers [kfreebsd-any],
10 binutils (>= 2.21),
11 g++-4.8 (>= 4.8.3-8), g++-4.8-multilib [amd64 i386 kfreebsd-amd64 mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc ppc64 s390x sparc sparc64 x32]
12 Build-Depends-Indep: perl, po-debconf (>= 1.0)
13 Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
14 Uploaders: Clint Adams <clint@debian.org>, Aurelien Jarno <aurel32@debian.org>, Adam Conrad <adconrad@0c3.net>
15 Standards-Version: 3.9.5
16 Vcs-Browser: http://svn.debian.org/wsvn/pkg-glibc/glibc-package/
17 Vcs-Svn: svn://svn.debian.org/pkg-glibc/glibc-package/
18 Homepage: http://www.gnu.org/software/libc/libc.html
19 XS-Testsuite: autopkgtest
20
21 Package: libc-bin
22 Architecture: any
23 Section: libs
24 Priority: required
25 Essential: yes
26 Multi-Arch: foreign
27 Depends: ${shlibs:Depends}, ${misc:Depends}, hurd (>= 20070606-1+SVN) [hurd-i386]
28 Breaks: libc0.1 (<< 2.10), libc0.3 (<< 2.10), libc6 (<< 2.10), libc6.1 (<< 2.10)
29 Replaces: libc0.1, libc0.3, libc6, libc6.1
30 Build-Profiles: <!stage1>
31 Description: GNU C Library: Binaries
32 This package contains utility programs related to the GNU C Library.
33 .
34 * catchsegv: catch segmentation faults in programs
35 * getconf: query system configuration variables
36 * getent: get entries from administrative databases
37 * iconv, iconvconfig: convert between character encodings
38 * ldd, ldconfig: print/configure shared library dependencies
39 * locale, localedef: show/generate locale definitions
40 * tzselect, zdump, zic: select/dump/compile time zones
41
42 Package: libc-dev-bin
43 Architecture: any
44 Section: libdevel
45 Priority: optional
46 Multi-Arch: foreign
47 Depends: ${shlibs:Depends}, ${misc:Depends}
48 Recommends: manpages-dev
49 Replaces: libc0.1-dev, libc0.3-dev, libc6-dev, libc6.1-dev
50 Build-Profiles: <!stage1>
51 Description: GNU C Library: Development binaries
52 This package contains utility programs related to the GNU C Library
53 development package.
54
55 Package: glibc-doc
56 Architecture: all
57 Section: doc
58 Priority: optional
59 Multi-Arch: foreign
60 Depends: ${misc:Depends}
61 Suggests: glibc-doc-reference
62 Build-Profiles: <!stage1>
63 Description: GNU C Library: Documentation
64 Contains man pages for libpthread functions and the complete GNU C Library
65 ChangeLog. The GNU C Library Reference manual has been moved into
66 glibc-doc-reference for licensing reasons.
67
68 Package: glibc-source
69 Architecture: all
70 Section: devel
71 Priority: optional
72 Multi-Arch: foreign
73 Depends: ${misc:Depends}
74 Recommends: xz-utils
75 Conflicts: eglibc-source
76 Replaces: eglibc-source
77 Build-Profiles: <!stage1>
78 Description: GNU C Library: sources
79 This package contains the sources and patches which are needed to
80 build glibc.
81
82 Package: locales
83 Architecture: all
84 Section: localization
85 Priority: standard
86 Depends: ${locale:Depends}, ${misc:Depends}, debconf | debconf-2.0
87 Conflicts: base-config, belocs-locales-bin, belocs-locales-data
88 Replaces: base-config, lliurex-belocs-locales-data, manpages-fr-extra (<< 20141022)
89 Build-Profiles: <!stage1>
90 Description: GNU C Library: National Language (locale) data [support]
91 Machine-readable data files, shared objects and programs used by the
92 C library for localization (l10n) and internationalization (i18n) support.
93 .
94 This package contains the libc.mo i18n files, plus tools to generate
95 locale definitions from source files (included in this package). It
96 allows you to customize which definitions actually get
97 generated. This is a space-saver over how this package used to be,
98 with all locales generated by default. This created a package that
99 unpacked to an excess of 30 megs.
100
101 Package: locales-all
102 Architecture: any
103 Section: localization
104 Priority: extra
105 Multi-Arch: foreign
106 Depends: ${locale:Depends}, ${misc:Depends}
107 Breaks: locales (<< 2.13-17)
108 Provides: locales
109 Build-Profiles: <!stage1>
110 Description: GNU C Library: Precompiled locale data
111 This package contains the precompiled locale data for all supported locales.
112 A better alternative is to install the locales package and only select
113 desired locales, but it can be useful on a low-memory machine because some
114 locale files take a lot of memory to be compiled.
115
116 Package: nscd
117 Architecture: any
118 Section: admin
119 Multi-Arch: foreign
120 Priority: optional
121 Depends: ${shlibs:Depends}, ${misc:Depends}
122 Build-Profiles: <!stage1>
123 Description: GNU C Library: Name Service Cache Daemon
124 A daemon which handles passwd, group and host lookups
125 for running programs and caches the results for the next
126 query. You should install this package only if you use
127 slow services like LDAP, NIS or NIS+.
128
129 Package: multiarch-support
130 Architecture: any
131 Multi-Arch: foreign
132 Depends: ${misc:Depends},
133 libc6 (>= 2.3.6-2) [!any-i386 !alpha !armhf !hurd-any !kfreebsd-any],
134 libc6.1 (>= 2.3.6-2) [alpha],
135 libc0.3 (>= 2.3.6-2) [!linux-any !kfreebsd-any !hurd-i386],
136 libc0.1 (>= 2.3.6-2) [!linux-any !hurd-any !kfreebsd-i386],
137 libc6 (>= 2.13-5) [armhf i386],
138 libc0.3 (>= 2.13-5) [hurd-i386],
139 libc0.1 (>= 2.13-5) [kfreebsd-i386],
140 Priority: required
141 Build-Profiles: <!stage1>
142 Description: Transitional package to ensure multiarch compatibility
143 This is a transitional package used to ensure multiarch support is present
144 in ld.so before unpacking libraries to the multiarch directories. It can
145 be removed once nothing on the system depends on it.
146
147 Package: libc6
148 Architecture: amd64 arm arm64 armel armhf hppa i386 m68k mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc powerpcspe ppc64 ppc64el sparc sparc64 s390x sh4 x32
149 Section: libs
150 Priority: required
151 Multi-Arch: same
152 Depends: ${shlibs:Depends}, ${libgcc:Depends}
153 Recommends: libc6-i686 [i386], libc0.1-i686 [kfreebsd-i386], libc0.3-i686 [hurd-i386]
154 Suggests: glibc-doc, debconf | debconf-2.0, locales [!hurd-i386]
155 Provides: ${locale-compat:Depends}, libc6-sparcv9b [sparc sparc64]
156 Conflicts: tzdata-etch, tzdata (<< 2007k-1), prelink (<= 0.0.20090311-1)
157 Breaks: nscd (<< 2.19), locales (<< 2.19), locales-all (<< 2.19), lsb-core (<= 3.2-27) [amd64 ppc64 sparc64], libx11-6 (<< 1.1.4-2) [hurd-i386], libpthread-stubs0 (<< 0.3-4) [hurd-i386], hurd (<< 1:0.5.git20140203-1), libtirpc1 (<< 0.2.3)
158 Replaces: libc6-amd64 [amd64],
159 libc6-i386 [i386],
160 libc6-x32 [x32],
161 libc0.1-i386 [kfreebsd-i386],
162 libc6-powerpc [powerpc],
163 libc6-ppc64 [ppc64],
164 libc6-s390x [s390x],
165 libc6-sparc64 [sparc64],
166 libc6-mips64 [mips64 mips64el],
167 libc6-mipsn32 [mipsn32 mipsn32el],
168 libc6-mips32 [mips mipsel],
169 hurd (<< 20120408-3) [hurd-i386]
170 Build-Profiles: <!stage1>
171 Description: GNU C Library: Shared libraries
172 Contains the standard libraries that are used by nearly all programs on
173 the system. This package includes shared versions of the standard C library
174 and the standard math library, as well as many others.
175
176 Package: libc6-dev
177 Architecture: amd64 arm arm64 armel armhf hppa i386 m68k mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc powerpcspe ppc64 ppc64el sparc sparc64 s390x sh4 x32
178 Section: libdevel
179 Priority: optional
180 Multi-Arch: same
181 Depends: libc6 (= ${binary:Version}), libc-dev-bin (= ${binary:Version}), ${misc:Depends}, linux-libc-dev [linux-any], kfreebsd-kernel-headers (>= 0.11) [kfreebsd-any], gnumach-dev [hurd-i386], hurd-dev (>= 20080607-3) [hurd-i386]
182 Replaces: hurd-dev (<< 20120408-3) [hurd-i386]
183 Suggests: glibc-doc, manpages-dev
184 Provides: libc-dev, libc6-dev [alpha hurd-i386 kfreebsd-i386 kfreebsd-amd64]
185 Breaks: binutils (<< 2.20.1-1), binutils-gold (<< 2.20.1-11), cmake (<< 2.8.4+dfsg.1-5), gcc-4.4 (<< 4.4.6-4), gcc-4.5 (<< 4.5.3-2), gcc-4.6 (<< 4.6.0-12), make (<< 3.81-8.1), pkg-config (<< 0.26-1), libjna-java (<< 3.2.7-4), liblouis-dev (<< 2.3.0-2), liblouisxml-dev (<< 2.4.0-2), libhwloc-dev (<< 1.2-3), check (<< 0.9.10-6.1+b1) [s390x]
186 Conflicts: libc6.1-dev, libc0.1-dev, libc0.3-dev,
187 Description: GNU C Library: Development Libraries and Header Files
188 Contains the symlinks, headers, and object files needed to compile
189 and link programs which use the standard C library.
190
191 Package: libc6-dbg
192 Architecture: amd64 arm arm64 armel armhf hppa i386 m68k mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc powerpcspe ppc64 ppc64el sparc sparc64 s390x sh4 x32
193 Section: debug
194 Priority: extra
195 Multi-Arch: same
196 Provides: libc-dbg
197 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
198 Build-Profiles: <!stage1>
199 Description: GNU C Library: detached debugging symbols
200 This package contains the detached debugging symbols for the GNU C
201 library.
202
203 Package: libc6-pic
204 Architecture: amd64 arm arm64 armel armhf hppa i386 m68k mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc powerpcspe ppc64 ppc64el sparc sparc64 s390x sh4 x32
205 Section: libdevel
206 Priority: optional
207 Multi-Arch: same
208 Conflicts: libc-pic
209 Provides: libc-pic, glibc-pic
210 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
211 Build-Profiles: <!stage1>
212 Description: GNU C Library: PIC archive library
213 Contains an archive library (ar file) composed of individual shared objects.
214 This is used for creating a library which is a smaller subset of the
215 standard libc shared library. The reduced library is used by debian-installer
216 and may be useful for custom installation media and in embedded systems.
217
218 Package: libc6-udeb
219 XC-Package-Type: udeb
220 Architecture: amd64 arm arm64 armel armhf hppa i386 m68k mips mipsel mipsn32 mipsn32el mips64 mips64el powerpc powerpcspe ppc64 ppc64el sparc sparc64 s390x sh4 x32
221 Section: debian-installer
222 Priority: extra
223 Provides: libc6, libc-udeb, ${locale-compat:Depends}
224 Build-Profiles: <!stage1>
225 Description: GNU C Library: Shared libraries - udeb
226 Contains the standard libraries that are used by nearly all programs on
227 the system. This package includes shared versions of the standard C library
228 and the standard math library, as well as many others.
229 .
230 This package contains a minimal set of libraries needed for the Debian
231 installer. Do not install it on a normal system.
232
233 Package: libc6.1
234 Architecture: alpha
235 Section: libs
236 Priority: required
237 Multi-Arch: same
238 Depends: ${shlibs:Depends}, ${libgcc:Depends}
239 Recommends: libc6-i686 [i386], libc0.1-i686 [kfreebsd-i386], libc0.3-i686 [hurd-i386]
240 Suggests: glibc-doc, debconf | debconf-2.0, locales [!hurd-i386]
241 Provides: ${locale-compat:Depends}, libc6-sparcv9b [sparc sparc64]
242 Conflicts: tzdata-etch, tzdata (<< 2007k-1), prelink (<= 0.0.20090311-1)
243 Breaks: nscd (<< 2.19), locales (<< 2.19), locales-all (<< 2.19), lsb-core (<= 3.2-27) [amd64 ppc64 sparc64], libx11-6 (<< 1.1.4-2) [hurd-i386], libpthread-stubs0 (<< 0.3-4) [hurd-i386], hurd (<< 1:0.5.git20140203-1), libtirpc1 (<< 0.2.3)
244 Replaces: libc6-amd64 [amd64],
245 libc6-i386 [i386],
246 libc6-x32 [x32],
247 libc0.1-i386 [kfreebsd-i386],
248 libc6-powerpc [powerpc],
249 libc6-ppc64 [ppc64],
250 libc6-s390x [s390x],
251 libc6-sparc64 [sparc64],
252 libc6-mips64 [mips64 mips64el],
253 libc6-mipsn32 [mipsn32 mipsn32el],
254 libc6-mips32 [mips mipsel],
255 hurd (<< 20120408-3) [hurd-i386]
256 Build-Profiles: <!stage1>
257 Description: GNU C Library: Shared libraries
258 Contains the standard libraries that are used by nearly all programs on
259 the system. This package includes shared versions of the standard C library
260 and the standard math library, as well as many others.
261
262 Package: libc6.1-dev
263 Architecture: alpha
264 Section: libdevel
265 Priority: optional
266 Multi-Arch: same
267 Depends: libc6.1 (= ${binary:Version}), libc-dev-bin (= ${binary:Version}), ${misc:Depends}, linux-libc-dev [linux-any], kfreebsd-kernel-headers (>= 0.11) [kfreebsd-any], gnumach-dev [hurd-i386], hurd-dev (>= 20080607-3) [hurd-i386]
268 Replaces: hurd-dev (<< 20120408-3) [hurd-i386]
269 Suggests: glibc-doc, manpages-dev
270 Provides: libc-dev, libc6-dev [alpha hurd-i386 kfreebsd-i386 kfreebsd-amd64]
271 Breaks: binutils (<< 2.20.1-1), binutils-gold (<< 2.20.1-11), cmake (<< 2.8.4+dfsg.1-5), gcc-4.4 (<< 4.4.6-4), gcc-4.5 (<< 4.5.3-2), gcc-4.6 (<< 4.6.0-12), make (<< 3.81-8.1), pkg-config (<< 0.26-1), libjna-java (<< 3.2.7-4), liblouis-dev (<< 2.3.0-2), liblouisxml-dev (<< 2.4.0-2), libhwloc-dev (<< 1.2-3), check (<< 0.9.10-6.1+b1) [s390x]
272 Conflicts: libc6-dev, libc0.1-dev, libc0.3-dev,
273 Description: GNU C Library: Development Libraries and Header Files
274 Contains the symlinks, headers, and object files needed to compile
275 and link programs which use the standard C library.
276
277 Package: libc6.1-dbg
278 Architecture: alpha
279 Section: debug
280 Priority: extra
281 Multi-Arch: same
282 Provides: libc-dbg
283 Depends: libc6.1 (= ${binary:Version}), ${misc:Depends}
284 Build-Profiles: <!stage1>
285 Description: GNU C Library: detached debugging symbols
286 This package contains the detached debugging symbols for the GNU C
287 library.
288
289 Package: libc6.1-pic
290 Architecture: alpha
291 Section: libdevel
292 Priority: optional
293 Multi-Arch: same
294 Conflicts: libc-pic
295 Provides: libc-pic, glibc-pic
296 Depends: libc6.1 (= ${binary:Version}), ${misc:Depends}
297 Build-Profiles: <!stage1>
298 Description: GNU C Library: PIC archive library
299 Contains an archive library (ar file) composed of individual shared objects.
300 This is used for creating a library which is a smaller subset of the
301 standard libc shared library. The reduced library is used by debian-installer
302 and may be useful for custom installation media and in embedded systems.
303
304 Package: libc6.1-udeb
305 XC-Package-Type: udeb
306 Architecture: alpha
307 Section: debian-installer
308 Priority: extra
309 Provides: libc6.1, libc-udeb, ${locale-compat:Depends}
310 Build-Profiles: <!stage1>
311 Description: GNU C Library: Shared libraries - udeb
312 Contains the standard libraries that are used by nearly all programs on
313 the system. This package includes shared versions of the standard C library
314 and the standard math library, as well as many others.
315 .
316 This package contains a minimal set of libraries needed for the Debian
317 installer. Do not install it on a normal system.
318
319 Package: libc0.3
320 Architecture: hurd-i386
321 Section: libs
322 Priority: required
323 Multi-Arch: same
324 Depends: ${shlibs:Depends}, ${libgcc:Depends}
325 Recommends: libc6-i686 [i386], libc0.1-i686 [kfreebsd-i386], libc0.3-i686 [hurd-i386]
326 Suggests: glibc-doc, debconf | debconf-2.0, locales [!hurd-i386]
327 Provides: ${locale-compat:Depends}, libc6-sparcv9b [sparc sparc64]
328 Conflicts: tzdata-etch, tzdata (<< 2007k-1), prelink (<= 0.0.20090311-1)
329 Breaks: nscd (<< 2.19), locales (<< 2.19), locales-all (<< 2.19), lsb-core (<= 3.2-27) [amd64 ppc64 sparc64], libx11-6 (<< 1.1.4-2) [hurd-i386], libpthread-stubs0 (<< 0.3-4) [hurd-i386], hurd (<< 1:0.5.git20140203-1), libtirpc1 (<< 0.2.3)
330 Replaces: libc6-amd64 [amd64],
331 libc6-i386 [i386],
332 libc6-x32 [x32],
333 libc0.1-i386 [kfreebsd-i386],
334 libc6-powerpc [powerpc],
335 libc6-ppc64 [ppc64],
336 libc6-s390x [s390x],
337 libc6-sparc64 [sparc64],
338 libc6-mips64 [mips64 mips64el],
339 libc6-mipsn32 [mipsn32 mipsn32el],
340 libc6-mips32 [mips mipsel],
341 hurd (<< 20120408-3) [hurd-i386]
342 Build-Profiles: <!stage1>
343 Description: GNU C Library: Shared libraries
344 Contains the standard libraries that are used by nearly all programs on
345 the system. This package includes shared versions of the standard C library
346 and the standard math library, as well as many others.
347
348 Package: libc0.3-dev
349 Architecture: hurd-i386
350 Section: libdevel
351 Priority: optional
352 Multi-Arch: same
353 Depends: libc0.3 (= ${binary:Version}), libc-dev-bin (= ${binary:Version}), ${misc:Depends}, linux-libc-dev [linux-any], kfreebsd-kernel-headers (>= 0.11) [kfreebsd-any], gnumach-dev [hurd-i386], hurd-dev (>= 20080607-3) [hurd-i386]
354 Replaces: hurd-dev (<< 20120408-3) [hurd-i386]
355 Suggests: glibc-doc, manpages-dev
356 Provides: libc-dev, libc6-dev [alpha hurd-i386 kfreebsd-i386 kfreebsd-amd64]
357 Breaks: binutils (<< 2.20.1-1), binutils-gold (<< 2.20.1-11), cmake (<< 2.8.4+dfsg.1-5), gcc-4.4 (<< 4.4.6-4), gcc-4.5 (<< 4.5.3-2), gcc-4.6 (<< 4.6.0-12), make (<< 3.81-8.1), pkg-config (<< 0.26-1), libjna-java (<< 3.2.7-4), liblouis-dev (<< 2.3.0-2), liblouisxml-dev (<< 2.4.0-2), libhwloc-dev (<< 1.2-3), check (<< 0.9.10-6.1+b1) [s390x]
358 Conflicts: libc6-dev, libc6.1-dev, libc0.1-dev,
359 Description: GNU C Library: Development Libraries and Header Files
360 Contains the symlinks, headers, and object files needed to compile
361 and link programs which use the standard C library.
362
363 Package: libc0.3-dbg
364 Architecture: hurd-i386
365 Section: debug
366 Priority: extra
367 Multi-Arch: same
368 Provides: libc-dbg
369 Depends: libc0.3 (= ${binary:Version}), ${misc:Depends}
370 Build-Profiles: <!stage1>
371 Description: GNU C Library: detached debugging symbols
372 This package contains the detached debugging symbols for the GNU C
373 library.
374
375 Package: libc0.3-pic
376 Architecture: hurd-i386
377 Section: libdevel
378 Priority: optional
379 Multi-Arch: same
380 Conflicts: libc-pic
381 Provides: libc-pic, glibc-pic
382 Depends: libc0.3 (= ${binary:Version}), ${misc:Depends}
383 Build-Profiles: <!stage1>
384 Description: GNU C Library: PIC archive library
385 Contains an archive library (ar file) composed of individual shared objects.
386 This is used for creating a library which is a smaller subset of the
387 standard libc shared library. The reduced library is used by debian-installer
388 and may be useful for custom installation media and in embedded systems.
389
390 Package: libc0.3-udeb
391 XC-Package-Type: udeb
392 Architecture: hurd-i386
393 Section: debian-installer
394 Priority: extra
395 Provides: libc0.3, libc-udeb, ${locale-compat:Depends}
396 Build-Profiles: <!stage1>
397 Description: GNU C Library: Shared libraries - udeb
398 Contains the standard libraries that are used by nearly all programs on
399 the system. This package includes shared versions of the standard C library
400 and the standard math library, as well as many others.
401 .
402 This package contains a minimal set of libraries needed for the Debian
403 installer. Do not install it on a normal system.
404
405 Package: libc0.1
406 Architecture: kfreebsd-amd64 kfreebsd-i386
407 Section: libs
408 Priority: required
409 Multi-Arch: same
410 Depends: ${shlibs:Depends}, ${libgcc:Depends}
411 Recommends: libc6-i686 [i386], libc0.1-i686 [kfreebsd-i386], libc0.3-i686 [hurd-i386]
412 Suggests: glibc-doc, debconf | debconf-2.0, locales [!hurd-i386]
413 Provides: ${locale-compat:Depends}, libc6-sparcv9b [sparc sparc64]
414 Conflicts: tzdata-etch, tzdata (<< 2007k-1), prelink (<= 0.0.20090311-1)
415 Breaks: nscd (<< 2.19), locales (<< 2.19), locales-all (<< 2.19), lsb-core (<= 3.2-27) [amd64 ppc64 sparc64], libx11-6 (<< 1.1.4-2) [hurd-i386], libpthread-stubs0 (<< 0.3-4) [hurd-i386], hurd (<< 1:0.5.git20140203-1), libtirpc1 (<< 0.2.3)
416 Replaces: libc6-amd64 [amd64],
417 libc6-i386 [i386],
418 libc6-x32 [x32],
419 libc0.1-i386 [kfreebsd-i386],
420 libc6-powerpc [powerpc],
421 libc6-ppc64 [ppc64],
422 libc6-s390x [s390x],
423 libc6-sparc64 [sparc64],
424 libc6-mips64 [mips64 mips64el],
425 libc6-mipsn32 [mipsn32 mipsn32el],
426 libc6-mips32 [mips mipsel],
427 hurd (<< 20120408-3) [hurd-i386]
428 Build-Profiles: <!stage1>
429 Description: GNU C Library: Shared libraries
430 Contains the standard libraries that are used by nearly all programs on
431 the system. This package includes shared versions of the standard C library
432 and the standard math library, as well as many others.
433
434 Package: libc0.1-dev
435 Architecture: kfreebsd-amd64 kfreebsd-i386
436 Section: libdevel
437 Priority: optional
438 Multi-Arch: same
439 Depends: libc0.1 (= ${binary:Version}), libc-dev-bin (= ${binary:Version}), ${misc:Depends}, linux-libc-dev [linux-any], kfreebsd-kernel-headers (>= 0.11) [kfreebsd-any], gnumach-dev [hurd-i386], hurd-dev (>= 20080607-3) [hurd-i386]
440 Replaces: hurd-dev (<< 20120408-3) [hurd-i386]
441 Suggests: glibc-doc, manpages-dev
442 Provides: libc-dev, libc6-dev [alpha hurd-i386 kfreebsd-i386 kfreebsd-amd64]
443 Breaks: binutils (<< 2.20.1-1), binutils-gold (<< 2.20.1-11), cmake (<< 2.8.4+dfsg.1-5), gcc-4.4 (<< 4.4.6-4), gcc-4.5 (<< 4.5.3-2), gcc-4.6 (<< 4.6.0-12), make (<< 3.81-8.1), pkg-config (<< 0.26-1), libjna-java (<< 3.2.7-4), liblouis-dev (<< 2.3.0-2), liblouisxml-dev (<< 2.4.0-2), libhwloc-dev (<< 1.2-3), check (<< 0.9.10-6.1+b1) [s390x]
444 Conflicts: libc6-dev, libc6.1-dev, libc0.3-dev,
445 Description: GNU C Library: Development Libraries and Header Files
446 Contains the symlinks, headers, and object files needed to compile
447 and link programs which use the standard C library.
448
449 Package: libc0.1-dbg
450 Architecture: kfreebsd-amd64 kfreebsd-i386
451 Section: debug
452 Priority: extra
453 Multi-Arch: same
454 Provides: libc-dbg
455 Depends: libc0.1 (= ${binary:Version}), ${misc:Depends}
456 Build-Profiles: <!stage1>
457 Description: GNU C Library: detached debugging symbols
458 This package contains the detached debugging symbols for the GNU C
459 library.
460
461 Package: libc0.1-pic
462 Architecture: kfreebsd-amd64 kfreebsd-i386
463 Section: libdevel
464 Priority: optional
465 Multi-Arch: same
466 Conflicts: libc-pic
467 Provides: libc-pic, glibc-pic
468 Depends: libc0.1 (= ${binary:Version}), ${misc:Depends}
469 Build-Profiles: <!stage1>
470 Description: GNU C Library: PIC archive library
471 Contains an archive library (ar file) composed of individual shared objects.
472 This is used for creating a library which is a smaller subset of the
473 standard libc shared library. The reduced library is used by debian-installer
474 and may be useful for custom installation media and in embedded systems.
475
476 Package: libc0.1-udeb
477 XC-Package-Type: udeb
478 Architecture: kfreebsd-amd64 kfreebsd-i386
479 Section: debian-installer
480 Priority: extra
481 Provides: libc0.1, libc-udeb, ${locale-compat:Depends}
482 Build-Profiles: <!stage1>
483 Description: GNU C Library: Shared libraries - udeb
484 Contains the standard libraries that are used by nearly all programs on
485 the system. This package includes shared versions of the standard C library
486 and the standard math library, as well as many others.
487 .
488 This package contains a minimal set of libraries needed for the Debian
489 installer. Do not install it on a normal system.
490
491 Package: libc6-i386
492 Architecture: amd64 x32
493 Section: libs
494 Priority: optional
495 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
496 Replaces: libc6-dev-i386
497 Breaks: fakeroot (<< 1.12.3), gnu-efi (<< 3.0e-3), fakechroot (<< 2.9-1.1), fglrx-glx-ia32 (<< 1:9-6-1), ia32-libs (<< 20090804), ia32-libs-gtk (<< 20090804), lib32asound2 (<< 1.0.20-3), lib32asound2-dev (<< 1.0.20-3), lib32bz2-1.0 (<< 1.0.5-3), lib32bz2-dev (<< 1.0.5-3), lib32ffi-dev (<< 3.0.9~rc9-1), lib32ffi5 (<< 3.0.9~rc9-1), lib32g2c0 (<< 1:3.4.6-10), lib32gcc1 (<< 1:4.4.0-7), lib32gfortran3 (<< 4.4.0-7), lib32gmp3 (<< 2:4.3.1+dfsg-3), lib32gmp3-dev (<< 2:4.3.1+dfsg-3), lib32gmpxx4 (<< 2:4.3.1+dfsg-3), lib32gomp1 (<< 4.4.0-7), lib32icu-dev (<< 4.0.1-3), lib32icu40 (<< 4.0.1-3), lib32mudflap0 (<< 4.4.0-7), lib32ncurses5 (<< 5.7+20090523-1), lib32ncurses5-dev (<< 5.7+20090530-1), lib32ncursesw5 (<< 5.7+20090530-1), lib32ncursesw5-dev (<< 5.7+20090530-1), lib32nss-mdns (<< 0.10-3.1), lib32objc2 (<< 4.4.0-7), lib32readline5 (<< 5.2-5), lib32readline5-dev (<< 5.2-5), lib32stdc++6 (<< 4.4.0-7), lib32stdc++6-4.4-dbg (<< 4.4.0-7), lib32z1 (<< 1:1.2.3.3.dfsg-14), lib32z1-dev (<< 1:1.2.3.3.dfsg-14), libc6-dev-i386 (<< 2.9-15), nvidia-glx-ia32 (<< 185.18.14-2), nvidia-libvdpau1-ia32 (<< 185.18.14-2)
498 Build-Profiles: <!stage1 !nobiarch>
499 Description: GNU C Library: 32-bit shared libraries for AMD64
500 This package includes shared versions of the standard C
501 library and the standard math library, as well as many others.
502 This is the 32bit version of the library, meant for AMD64 systems.
503
504 Package: libc6-dev-i386
505 Architecture: amd64 x32
506 Section: libdevel
507 Priority: optional
508 Provides: lib32c-dev
509 Conflicts: libc6-i386 (<= 2.9-18), libc6-dev (<< 2.13-14)
510 Replaces: libc6-dev (<< 2.13-11)
511 Depends: libc6-i386 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
512 Recommends: gcc-multilib
513 Build-Profiles: <!nobiarch>
514 Description: GNU C Library: 32-bit development libraries for AMD64
515 Contains the symlinks and object files needed to compile and link programs
516 which use the standard C library. This is the 32bit version of the
517 library, meant for AMD64 systems.
518
519 Package: libc6-sparc
520 Architecture: sparc64
521 Section: libs
522 Priority: optional
523 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
524 Build-Profiles: <!stage1 !nobiarch>
525 Description: GNU C Library: 32bit Shared libraries for SPARC
526 This package includes shared versions of the standard C library and the
527 standard math library, as well as many others. This is the 32bit version
528 of the library, meant for SPARC systems.
529
530 Package: libc6-dev-sparc
531 Architecture: sparc64
532 Section: libdevel
533 Priority: optional
534 Provides: lib32c-dev
535 Conflicts: libc6-dev (<< 2.13-14)
536 Replaces: libc6-dev (<< 2.13-11)
537 Depends: libc6-sparc (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
538 Recommends: gcc-multilib
539 Build-Profiles: <!nobiarch>
540 Description: GNU C Library: 32bit Development Libraries for SPARC
541 Contains the symlinks and object files needed to compile and link programs
542 which use the standard C library. This is the 32bit version of the
543 library, meant for SPARC systems.
544
545 Package: libc6-sparc64
546 Architecture: sparc
547 Section: libs
548 Priority: optional
549 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
550 Build-Profiles: <!stage1 !nobiarch>
551 Description: GNU C Library: 64bit Shared libraries for UltraSPARC
552 This package includes shared versions of the standard C library and the
553 standard math library, as well as many others. This is the 64bit version
554 of the library, meant for UltraSPARC systems.
555
556 Package: libc6-dev-sparc64
557 Architecture: sparc
558 Section: libdevel
559 Priority: optional
560 Provides: lib64c-dev
561 Conflicts: libc6-dev (<< 2.13-14)
562 Replaces: libc6-dev (<< 2.13-11)
563 Depends: libc6-sparc64 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
564 Recommends: gcc-multilib
565 Build-Profiles: <!nobiarch>
566 Description: GNU C Library: 64bit Development Libraries for UltraSPARC
567 Contains the symlinks and object files needed to compile and link programs
568 which use the standard C library. This is the 64bit version of the
569 library, meant for UltraSPARC systems.
570
571 Package: libc6-s390
572 Architecture: s390x
573 Section: libs
574 Priority: optional
575 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
576 Build-Profiles: <!stage1 !nobiarch>
577 Description: GNU C Library: 32bit Shared libraries for IBM zSeries
578 This package includes shared versions of the standard C library and the
579 standard math library, as well as many others. This is the 32bit version
580 of the library.
581
582 Package: libc6-dev-s390
583 Architecture: s390x
584 Section: libdevel
585 Priority: optional
586 Provides: lib32c-dev
587 Conflicts: libc6-dev (<< 2.13-14)
588 Replaces: libc6-dev (<< 2.13-11)
589 Depends: libc6-s390 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
590 Recommends: gcc-multilib
591 Build-Profiles: <!nobiarch>
592 Description: GNU C Library: 32bit Development Libraries for IBM zSeries
593 Contains the symlinks and object files needed to compile and link programs
594 which use the standard C library. This is the 32bit version of the
595 library.
596
597 Package: libc6-amd64
598 Architecture: i386 x32
599 Section: libs
600 Priority: optional
601 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
602 Conflicts: amd64-libs (<= 1.2)
603 Build-Profiles: <!stage1 !nobiarch>
604 Description: GNU C Library: 64bit Shared libraries for AMD64
605 This package includes shared versions of the standard C library and the
606 standard math library, as well as many others. This is the 64bit version
607 of the library, meant for AMD64 systems.
608
609 Package: libc6-dev-amd64
610 Architecture: i386 x32
611 Section: libdevel
612 Priority: optional
613 Depends: libc6-amd64 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
614 Recommends: gcc-multilib
615 Conflicts: libc6-dev (<< 2.13-14)
616 Replaces: amd64-libs-dev (<= 1.2), libc6-dev (<< 2.13-11)
617 Provides: lib64c-dev
618 Build-Profiles: <!nobiarch>
619 Description: GNU C Library: 64bit Development Libraries for AMD64
620 Contains the symlinks and object files needed to compile and link programs
621 which use the standard C library. This is the 64bit version of the
622 library, meant for AMD64 systems.
623
624 Package: libc6-powerpc
625 Architecture: ppc64
626 Section: libs
627 Priority: optional
628 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
629 Build-Profiles: <!stage1 !nobiarch>
630 Description: GNU C Library: 32bit powerpc shared libraries for ppc64
631 This package includes shared versions of the standard C
632 library and the standard math library, as well as many others.
633 This is the 32bit version of the library, meant for ppc64 systems.
634
635 Package: libc6-dev-powerpc
636 Architecture: ppc64
637 Section: libdevel
638 Priority: optional
639 Provides: lib32c-dev
640 Conflicts: libc6-dev (<< 2.13-14)
641 Replaces: libc6-dev (<< 2.13-11)
642 Depends: libc6-powerpc (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
643 Recommends: gcc-multilib
644 Build-Profiles: <!nobiarch>
645 Description: GNU C Library: 32bit powerpc development libraries for ppc64
646 Contains the symlinks and object files needed to compile and link programs
647 which use the standard C library. This is the 32bit version of the
648 library, meant for ppc64 systems.
649
650 Package: libc6-ppc64
651 Architecture: powerpc
652 Section: libs
653 Priority: optional
654 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
655 Build-Profiles: <!stage1 !nobiarch>
656 Description: GNU C Library: 64bit Shared libraries for PowerPC64
657 This package includes shared versions of the standard C library and the
658 standard math library, as well as many others. This is the 64bit version
659 of the library, meant for PowerPC64 systems.
660
661 Package: libc6-dev-ppc64
662 Architecture: powerpc
663 Section: libdevel
664 Priority: optional
665 Provides: lib64c-dev
666 Conflicts: libc6-dev (<< 2.13-14)
667 Replaces: libc6-dev (<< 2.13-11)
668 Depends: libc6-ppc64 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
669 Recommends: gcc-multilib
670 Build-Profiles: <!nobiarch>
671 Description: GNU C Library: 64bit Development Libraries for PowerPC64
672 Contains the symlinks and object files needed to compile and link programs
673 which use the standard C library. This is the 64bit version of the
674 library, meant for PowerPC64 systems.
675
676 Package: libc6-mips32
677 Architecture: mipsn32 mipsn32el mips64 mips64el
678 Section: libs
679 Priority: optional
680 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
681 Build-Profiles: <!stage1 !nobiarch>
682 Description: GNU C Library: o32 Shared libraries for MIPS
683 This package includes shared versions of the standard C library and the
684 standard math library, as well as many others. This is the o32 version
685 of the library, meant for MIPS systems.
686
687 Package: libc6-dev-mips32
688 Architecture: mipsn32 mipsn32el mips64 mips64el
689 Section: libdevel
690 Priority: optional
691 Provides: lib32c-dev
692 Conflicts: libc6-dev (<< 2.13-14)
693 Replaces: libc6-dev (<< 2.13-11)
694 Depends: libc6-dev (= ${binary:Version}), libc6-mips32 (= ${binary:Version}),
695 libc6-dev-mipsn32 (= ${binary:Version}) [mips64 mips64el],
696 libc6-dev-mips64 (= ${binary:Version}) [mipsn32 mipsn32el],
697 ${misc:Depends}
698 Recommends: gcc-multilib
699 Build-Profiles: <!nobiarch>
700 Description: GNU C Library: o32 Development Libraries for MIPS
701 Contains the symlinks and object files needed to compile and link programs
702 which use the standard C library. This is the o32 version of the
703 library, meant for MIPS systems.
704
705 Package: libc6-mipsn32
706 Architecture: mips mipsel mips64 mips64el
707 Section: libs
708 Priority: optional
709 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
710 Build-Profiles: <!stage1 !nobiarch>
711 Description: GNU C Library: n32 Shared libraries for MIPS64
712 This package includes shared versions of the standard C library and the
713 standard math library, as well as many others. This is the n32 version
714 of the library, meant for MIPS64 systems.
715
716 Package: libc6-dev-mipsn32
717 Architecture: mips mipsel mips64 mips64el
718 Section: libdevel
719 Priority: optional
720 Provides: libn32c-dev
721 Conflicts: libc6-dev (<< 2.13-14)
722 Replaces: libc6-dev (<< 2.13-11)
723 Depends: libc6-mipsn32 (= ${binary:Version}), libc6-dev-mips64 (= ${binary:Version}) [mips mipsel], libc6-dev (= ${binary:Version}), ${misc:Depends}
724 Recommends: gcc-multilib
725 Build-Profiles: <!nobiarch>
726 Description: GNU C Library: n32 Development Libraries for MIPS64
727 Contains the symlinks and object files needed to compile and link programs
728 which use the standard C library. This is the n32 version of the
729 library, meant for MIPS64 systems.
730
731 Package: libc6-mips64
732 Architecture: mips mipsel mipsn32 mipsn32el
733 Section: libs
734 Priority: optional
735 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
736 Build-Profiles: <!stage1 !nobiarch>
737 Description: GNU C Library: 64bit Shared libraries for MIPS64
738 This package includes shared versions of the standard C library and the
739 standard math library, as well as many others. This is the 64bit version
740 of the library, meant for MIPS64 systems.
741
742 Package: libc6-dev-mips64
743 Architecture: mips mipsel mipsn32 mipsn32el
744 Section: libdevel
745 Priority: optional
746 Provides: lib64c-dev
747 Conflicts: libc6-dev (<< 2.13-14)
748 Replaces: libc6-dev (<< 2.13-11)
749 Depends: libc6-mips64 (= ${binary:Version}), libc6-dev (= ${binary:Version}), ${misc:Depends}
750 Recommends: gcc-multilib
751 Build-Profiles: <!nobiarch>
752 Description: GNU C Library: 64bit Development Libraries for MIPS64
753 Contains the symlinks and object files needed to compile and link programs
754 which use the standard C library. This is the 64bit version of the
755 library, meant for MIPS64 systems.
756
757 Package: libc0.1-i386
758 Architecture: kfreebsd-amd64
759 Section: libs
760 Priority: optional
761 Depends: libc0.1 (= ${binary:Version}), ${misc:Depends}
762 Build-Profiles: <!stage1 !nobiarch>
763 Description: GNU C Library: 32bit shared libraries for AMD64
764 This package includes shared versions of the standard C
765 library and the standard math library, as well as many others.
766 This is the 32bit version of the library, meant for AMD64 systems.
767
768 Package: libc0.1-dev-i386
769 Architecture: kfreebsd-amd64
770 Section: libdevel
771 Priority: optional
772 Provides: lib32c-dev
773 Conflicts: libc0.1-dev (<< 2.13-14)
774 Replaces: libc0.1-dev (<< 2.13-11)
775 Depends: libc0.1-i386 (= ${binary:Version}), libc0.1-dev (= ${binary:Version}), ${misc:Depends}
776 Recommends: gcc-multilib
777 Build-Profiles: <!nobiarch>
778 Description: GNU C Library: 32bit development libraries for AMD64
779 Contains the symlinks and object files needed to compile and link programs
780 which use the standard C library. This is the 32bit version of the
781 library, meant for AMD64 systems.
782
783 Package: libc6-x32
784 Architecture: amd64 i386
785 Section: libs
786 Priority: optional
787 Depends: libc6 (= ${binary:Version}), ${misc:Depends}
788 Build-Profiles: <!stage1 !nobiarch>
789 Description: GNU C Library: X32 ABI Shared libraries for AMD64
790 This package includes shared versions of the standard C library and the
791 standard math library, as well as many others. This is the X32 ABI version
792 of the library, meant for AMD64 systems.
793
794 Package: libc6-dev-x32
795 Architecture: amd64 i386
796 Section: libdevel
797 Priority: optional
798 Depends: libc6-x32 (= ${binary:Version}), libc6-dev-i386 (= ${binary:Version}) [amd64], libc6-dev-amd64 (= ${binary:Version}) [i386], libc6-dev (= ${binary:Version}), ${misc:Depends}
799 Build-Profiles: <!nobiarch>
800 Description: GNU C Library: X32 ABI Development Libraries for AMD64
801 Contains the symlinks and object files needed to compile and link programs
802 which use the standard C library. This is the X32 ABI version of the
803 library, meant for amd64 systems.
804
805 Package: libc6-i686
806 Architecture: i386
807 Section: libs
808 Priority: extra
809 Multi-Arch: same
810 Pre-Depends: libc6 (= ${binary:Version})
811 Depends: ${misc:Depends}
812 Build-Profiles: <!stage1>
813 Description: GNU C Library: Shared libraries [i686 optimized]
814 Contains the standard libraries that are used by nearly all programs on
815 the system. This package includes shared versions of the standard C
816 library and the standard math library, as well as many others.
817 .
818 This set of libraries is optimized for i686 machines, and will only be
819 used on an i686 class CPU (check the output of `uname -m'). This includes
820 Pentium Pro, Pentium II/III/IV, Celeron CPU's and similar class CPU's
821 (including clones such as AMD Athlon/Opteron, VIA C3 Nehemiah, but not VIA
822 C3 Ezra).
823
824 Package: libc6-xen
825 Architecture: i386
826 Section: libs
827 Priority: extra
828 Multi-Arch: same
829 Pre-Depends: libc6 (= ${binary:Version})
830 Depends: ${misc:Depends}
831 Build-Profiles: <!stage1>
832 Description: GNU C Library: Shared libraries [Xen version]
833 Contains the standard libraries that are used by nearly all programs on
834 the system. This package includes shared versions of the standard C
835 library and the standard math library, as well as many others.
836 .
837 This set of libraries is optimized for the Xen hypervisor, and will be
838 selected instead when running under Xen.
839
840 Package: libc0.1-i686
841 Architecture: kfreebsd-i386
842 Section: libs
843 Priority: extra
844 Multi-Arch: same
845 Pre-Depends: libc0.1 (= ${binary:Version})
846 Depends: ${misc:Depends}
847 Build-Profiles: <!stage1>
848 Description: GNU C Library: Shared libraries [i686 optimized]
849 Contains the standard libraries that are used by nearly all programs on
850 the system. This package includes shared versions of the standard C
851 library and the standard math library, as well as many others.
852 .
853 This set of libraries is optimized for i686 machines, and will only be
854 used on an i686 class CPU (check the output of `uname -m'). This includes
855 Pentium Pro, Pentium II/III/IV, Celeron CPU's and similar class CPU's
856 (including clones such as AMD Athlon/Opteron, VIA C3 Nehemiah, but not VIA
857 C3 Ezra).
858
859 Package: libc0.3-i686
860 Architecture: hurd-i386
861 Section: libs
862 Priority: extra
863 Multi-Arch: same
864 Pre-Depends: libc0.3 (= ${binary:Version})
865 Depends: ${misc:Depends}
866 Build-Profiles: <!stage1>
867 Description: GNU C Library: Shared libraries [i686 optimized]
868 Contains the standard libraries that are used by nearly all programs on
869 the system. This package includes shared versions of the standard C
870 library and the standard math library, as well as many others.
871 .
872 This set of libraries is optimized for i686 machines, and will only be
873 used on an i686 class CPU (check the output of `uname -m'). This includes
874 Pentium Pro, Pentium II/III/IV, Celeron CPU's and similar class CPU's
875 (including clones such as AMD Athlon/Opteron, VIA C3 Nehemiah, but not VIA
876 C3 Ezra).
877
878 Package: libc0.3-xen
879 Architecture: hurd-i386
880 Section: libs
881 Priority: extra
882 Multi-Arch: same
883 Pre-Depends: libc0.3 (= ${binary:Version})
884 Depends: ${misc:Depends}
885 Build-Profiles: <!stage1>
886 Description: GNU C Library: Shared libraries [Xen version]
887 Contains the standard libraries that are used by nearly all programs on
888 the system. This package includes shared versions of the standard C
889 library and the standard math library, as well as many others.
890 .
891 This set of libraries is optimized for the Xen hypervisor, and will be
892 selected instead when running under Xen.
893
894 Package: libc6.1-alphaev67
895 Architecture: alpha
896 Section: libs
897 Priority: extra
898 Multi-Arch: same
899 Pre-Depends: libc6.1 (= ${binary:Version})
900 Depends: ${misc:Depends}
901 Build-Profiles: <!stage1>
902 Description: GNU C Library: Shared libraries (EV67 optimized)
903 Contains the standard libraries that are used by nearly all programs on
904 the system. This package includes shared versions of the standard C
905 library and the standard math library, as well as many others.
906 .
907 This set of libraries is optimized for the Alpha EV67. It only
908 needs to be installed on Alpha EV67/68 and EV7 machines. If you install
909 this on an older machine, it won't even be used.
910
911 Package: libc6-loongson2f
912 Architecture: mipsel
913 Section: libs
914 Priority: extra
915 Multi-Arch: same
916 Pre-Depends: libc6 (= ${binary:Version})
917 Depends: ${misc:Depends}
918 Build-Profiles: <!stage1>
919 Description: GNU C Library: Shared libraries (Loongson 2F optimized)
920 Contains the standard libraries that are used by nearly all programs on
921 the system. This package includes shared versions of the standard C
922 library and the standard math library, as well as many others.
923 .
924 This set of libraries is optimized for the Loongson 2F. It only
925 needs to be installed on Lemote Loongson 2F machines. If you install
926 this on a non-Loongson, it won't even be used.
927
928 Package: libnss-dns-udeb
929 XC-Package-Type: udeb
930 Architecture: any
931 Section: debian-installer
932 Priority: extra
933 Build-Profiles: <!stage1>
934 Description: GNU C Library: NSS helper for DNS - udeb
935 Contains the standard libraries that are used by nearly all programs on
936 the system. This package includes shared versions of the standard C library
937 and the standard math library, as well as many others.
938 .
939 This package contains the DNS NSS helper needed for the Debian installer.
940 Do not install it on a normal system.
941
942 Package: libnss-files-udeb
943 XC-Package-Type: udeb
944 Architecture: any
945 Section: debian-installer
946 Priority: extra
947 Build-Profiles: <!stage1>
948 Description: GNU C Library: NSS helper for files - udeb
949 Contains the standard libraries that are used by nearly all programs on
950 the system. This package includes shared versions of the standard C library
951 and the standard math library, as well as many others.
952 .
953 This package contains the files NSS helper needed for the Debian installer.
954 Do not install it on a normal system.
955

Properties

Name Value
svn:eol-style native
svn:keywords author date id revision

  ViewVC Help
Powered by ViewVC 1.1.5