Packages supporting all rubies must depend on 'ruby | ruby-interpreter'
authorAntonio Terceiro <terceiro@softwarelivre.org>
Fri, 13 May 2011 18:14:58 +0000 (11:14 -0700)
committerAntonio Terceiro <terceiro@softwarelivre.org>
Fri, 13 May 2011 18:14:58 +0000 (11:14 -0700)
ruby-policy.xml

index c53b914..987e58a 100644 (file)
       <sect2>
         <title>Dependencies</title>
         <para>
-          All package &must; depend either on <literal>ruby1.8 |
+          All packages &must; depend either on <literal>ruby |
           ruby-interpreter</literal> if the package supports all
           implementations of Ruby or on the specific implementations
           needed if that is not the case.
      Local Variables:
      indent-tabs-mode: nil
      End:
--->
\ No newline at end of file
+-->