prepare changelog
[pkg-ruby-extras/ruby-oauth2.git] / debian / patches / remove-simplecov.patch
1 Description: Remove simplecov
2  SimpleCov is used only for code coverage analysis.
3  When someone package it for debian, this patch may be removed.
4 Author: Praveen Arimbrathodiyil <praveen@debian.org>
5 Last-Update: 2013-05-27
6
7 --- a/spec/helper.rb
8 +++ b/spec/helper.rb
9 @@ -1,9 +1,9 @@
10 -unless ENV['CI']
11 -  require 'simplecov'
12 -  SimpleCov.start do
13 -    add_filter 'spec'
14 -  end
15 -end
16 +#unless ENV['CI']
17 +#  require 'simplecov'
18 +#  SimpleCov.start do
19 +#    add_filter 'spec'
20 +#  end
21 +#end
22  
23  require 'oauth2'
24  require 'addressable/uri'