descriptionruby-gnome2.git
last changeSat, 15 Feb 2014 12:21:53 +0000 (13:21 +0100)
shortlog
2014-02-15 Paul van TilburgPrepare for upload to unstable master debian/2.1.0-1
2014-02-15 Paul van TilburgTweak package descriptions a bit more
2014-02-15 Paul van TilburgAdd some libraries that were not installed for ruby...
2014-02-15 Paul van TilburgClose corresponding bug reports
2014-02-15 Paul van TilburgChange depend of ruby-gnome2-dev on ruby1.8-dev into...
2014-02-15 Paul van TilburgFix mistake in setting archdir for the Ruby 1.9.1 build
2014-02-15 Paul van TilburgUse RbConfig instead of the deprecated Config
2014-02-15 Paul van TilburgReadd the non-multi-arch locations to the install path...
2014-02-15 Paul van TilburgRemove tab to fix missing ruby1.9.1. build
2014-02-14 Paul van TilburgUpdate descriptions; add missing description; synchroni...
2014-02-14 Paul van TilburgBump standards version to 3.9.5; no changes needed
2014-02-14 Paul van TilburgUpdate .so file install paths to match new multi-arch...
2014-02-14 Paul van TilburgUpdate examples that should be chmod -x
2014-02-12 Paul van TilburgAdd some more missing build-depends
2014-01-21 Antonio Terceirodebian/build: keep compatibility with ruby1.9.1
2014-01-20 Antonio Terceiro+ debian/*.install; - debian/*.links
...
tags
2 months ago debian/2.1.0-1 ruby-gnome2 Debian release 2.1.0-1
6 months ago upstream/2.0.2 Upstream version 2.0.2
23 months ago debian/1.1.3-2 Debian release 1.1.3-2
23 months ago debian/1.1.3-1 Debian release 1.1.3-1
23 months ago upstream/1.1.3 Upstream version 1.1.3
2 years ago debian/1.0.3-1 Debian release 1.0.3-1
2 years ago upstream/1.0.3
2 years ago debian/1.0.0-1 Debian release 1.0.0-1
2 years ago upstream/1.0.0 Upstream version 1.0.0
2 years ago upstream/0.90.9 Upstream version 0.90.9
2 years ago debian/0.19.3-2.1 Debian release 0.19.3-2.1
2 years ago upstream/0.19.3 Upstream version 0.19.3
heads
2 months ago master
3 months ago pristine-tar
3 months ago upstream