descriptionpackaging for sage ("the library")
ownerfelix salfelder
last changeSun, 3 Nov 2013 11:10:19 +0000 (12:10 +0100)
shortlog
2013-11-03 Tobias HansenPolybori is now in unstable. master
2013-10-04 Tobias Hansengap and gfan are now in testing.
2013-09-27 Tobias HansenSome packages migrated to testing and gap 4r6p5-3 is...
2013-09-16 Tobias HansenThe required palp version is in unstable.
2013-09-15 Tobias HansenMerge deps that are required by the test suite into...
2013-09-15 Tobias Hansenlinbox is now up-to-date in unstable.
2013-09-14 Felix Salfeldermove palp to runtime-deps. add rubiks
2013-09-14 Tobias HansenAdjust version number for native package.
2013-09-14 Tobias Hansenlrcalc is now in testing.
2013-09-11 Tobias Hansenpython-pexpect 2.0 is not in Debian.
2013-09-11 Felix Salfelderstill need pexpect=2.0
2013-09-11 Felix Salfelderpython-pexpect: require >=2.4
2013-09-11 Felix Salfelderremove rpy
2013-09-11 Tobias Hansenlrcalc is in unstable.
2013-09-11 Felix Salfelderversion bump and gap dependency
2013-09-04 Felix Salfelderfix cddlib dep
...
heads
5 months ago master