Cope with older versions of python
[collab-maint/wiki.debian.org.git] / etc / moin / wikiconfig.py
2011-07-23 Paul WiseCope with older versions of python
2011-07-23 Paul WiseAdd some protection for recent spam
2011-05-18 Paul WiseAdd Steve McIntyre to the superuser list
2011-03-31 Paul WiseOnly use valid, unique entries in the hosts_deny and...
2011-03-27 Paul WiseFix bug in the spam_usernames handling.
2011-03-27 Paul WiseNewer moinmoin splits url_prefix into multiple options...
2011-03-27 Paul WiseIn the messages about wiki downtime, mention wiki upgra...
2011-03-27 Paul WiseRemove obsolete allowed_actions and acl_enabled options...
2011-03-27 Paul WiseRe-enable the superuser stuff since the security issue...
2011-03-27 Paul WiseMerge secrets handling to wikiconfig and put banned...
2011-03-27 Paul WiseAlways use the Permissions module, we might need it...
2011-02-08 Paul WiseRemove the logo since the new theme includes one
2011-02-06 Paul WiseUse the debwiki theme prepared by the Debian website...
2011-01-16 Paul WiseAdd some enhancements to the configuration from DSA.
2010-02-08 Paul WiseMitigate a new unspecified security issue.
2010-02-08 Paul WiseAdd some enhancements to the configuration from DSA.
2009-09-10 Frank Lin PIATFix invalid HTML in wiki banner.
2009-08-18 Paul WiseAdd bugstatus stuff for indicating the status of bugs...
2009-08-13 Paul WiseFix new account registration (Closes: #541255)
2009-08-12 Paul WiseSwitch back to using multiconfig instead of farmconfig
2009-05-11 Paul WiseInitial import.